PT-2023-25380
CVE-2023-35915
·
Publicado
2023-12-20
·
Atualizado
2023-12-29
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Automattic WooPayments – Fully Integrated Solution Built and Supported by Woo versions through 5.9.0
Description
The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for potential exploitation by injecting malicious SQL code.
Recommendations
For versions through 5.9.0, update to a version later than 5.9.0 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive database operations until a patch is available.
Avoid using user-supplied input in SQL commands without proper sanitization until the issue is resolved.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾