PT-2023-25381
CVE-2023-35916
·
Publicado
2023-12-20
·
Atualizado
2023-12-29
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Automattic WooPayments – Fully Integrated Solution Built and Supported by Woo versions through 5.9.0
Description
The issue is related to an Authorization Bypass Through User-Controlled Key vulnerability. This vulnerability affects the Automattic WooPayments solution.
Recommendations
For versions through 5.9.0, update to a version later than 5.9.0 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this vulnerability.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾