PT-2023-25608
CVE-2023-36522
·
Publicado
2023-07-11
·
Atualizado
2023-07-18
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WePupil Quiz Expert plugin versions <= 1.5.0
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For WePupil Quiz Expert plugin versions <= 1.5.0, update to a version greater than 1.5.0 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾