PT-2023-25758

CVE-2023-3697

·

Publicado

2023-08-17

·

Atualizado

2023-08-23

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ADM versions 4.0.6.RIS1, 4.1.0 and below ADM versions 4.2.2.RI61 and below
Description The printer service fails to adequately handle user input, allowing remote unauthorized users to navigate beyond the intended directory structure and create files.
Recommendations For ADM versions 4.0.6.RIS1, 4.1.0 and below, update to a version above 4.1.0 to resolve the issue. For ADM versions 4.2.2.RI61 and below, update to a version above 4.2.2.RI61 to resolve the issue. As a temporary workaround, consider restricting access to the printer service to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾