PT-2023-27336
CVE-2023-4022
·
Publicado
2023-09-11
·
Atualizado
2023-09-18
Descrição por
CVSS 3.1
4.8
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Herd Effects WordPress plugin versions prior to 5.2.3
Description
The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks. This can occur even when the unfiltered html capability is disallowed, for example, in a multisite setup.
Recommendations
For versions prior to 5.2.3, update to version 5.2.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾