PT-2023-27390

CVE-2023-40329

·

Publicado

2023-09-06

·

Atualizado

2023-09-08

Descrição por

CVSS 3.1
5.9
Média
MétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WPZest Custom Admin Login Page | WPZest plugin versions 1.2.0 and earlier
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects the WPZest Custom Admin Login Page plugin. This vulnerability requires authentication with admin+ privileges.
Recommendations For WPZest Custom Admin Login Page | WPZest plugin versions 1.2.0 and earlier, update to a version later than 1.2.0 to resolve the issue. As a temporary workaround, consider restricting access to the admin login page to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾