PT-2023-27496

CVE-2023-40518

·

Publicado

2023-08-14

·

Atualizado

2023-08-22

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions OpenLiteSpeed versions prior to 1.7.18
Description The issue arises from the software not strictly validating HTTP request headers.
Recommendations For versions prior to 1.7.18, update to version 1.7.18 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾