PT-2023-27513
CVE-2023-40561
·
Publicado
2023-08-16
·
Atualizado
2023-10-05
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
theDotstore Enhanced Ecommerce Google Analytics for WooCommerce plugin versions <= 3.7.1
Description
A Cross-Site Request Forgery (CSRF) issue affects the plugin, allowing unauthorized actions to be performed on behalf of a user.
Recommendations
For versions <= 3.7.1, update to a version higher than 3.7.1 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾