PT-2023-27584

CVE-2023-40663

·

Publicado

2023-09-26

·

Atualizado

2023-09-28

Descrição por

CVSS 3.1
7.1
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Rextheme WP VR plugin versions <= 8.3.4
Description The issue is an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing them to steal user data or take control of the user's session. The estimated number of potentially affected devices worldwide is not available. There is no information about real-world incidents where this issue was exploited.
Recommendations For Rextheme WP VR plugin versions <= 8.3.4, update to a version higher than 8.3.4 to resolve the issue. At the moment, there is no information about additional mitigation measures.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾