PT-2023-29159
CVE-2023-44236
·
Publicado
2023-10-09
·
Atualizado
2023-10-11
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Devnath verma WP Captcha plugin versions <= 2.0.0
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability. This means an attacker can trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For Devnath verma WP Captcha plugin versions <= 2.0.0, update to a version higher than 2.0.0 to resolve the issue. As a temporary workaround, consider restricting access to sensitive operations that could be exploited through CSRF attacks until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾