PT-2023-29270
CVE-2023-4455
·
Publicado
2023-08-21
·
Atualizado
2023-08-24
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
wallabag versions prior to 2.6.3
Description
The issue is related to Cross-Site Request Forgery (CSRF) in the wallabag GitHub repository. This allows attackers to arbitrarily delete API keys via the
/developer/client/delete/{id} endpoint.Recommendations
For versions prior to 2.6.3, update to version 2.6.3 or higher, especially if you have more than one user and/or have open registration. As a temporary workaround, consider restricting access to the
/developer/client/delete/{id} endpoint until the update is applied.Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾