PT-2023-29377
CVE-2023-45058
·
Publicado
2023-10-03
·
Atualizado
2023-10-17
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
KaizenCoders Short URL plugin versions 1.6.8 and earlier
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions 1.6.8 and earlier, update to a version later than 1.6.8 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾