PT-2023-2959
CVE-2023-2255
·
Publicado
2023-05-24
·
Atualizado
2026-10-18
Descrição por
CVSS 3.1
5.3
MédiaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
LibreOffice versions prior to 7.4.7
LibreOffice versions prior to 7.5.3
Description
The issue is related to improper access control in the editor components of LibreOffice, allowing an attacker to craft a document that loads external links without prompting the user for permission. This affects documents that use "floating frames" linked to external files, which would load the contents of those frames without user consent. This behavior is inconsistent with how other linked content is handled in LibreOffice.
Recommendations
For LibreOffice versions prior to 7.4.7, update to version 7.4.7 or later.
For LibreOffice versions prior to 7.5.3, update to version 7.5.3 or later.
As a temporary workaround, consider avoiding the use of "floating frames" linked to external files until a patch is applied.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾