PT-2023-29629
CVE-2023-45654
·
Publicado
2023-10-12
·
Atualizado
2023-10-19
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Pixelgrade Comments Ratings plugin versions <= 1.1.7
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For Pixelgrade Comments Ratings plugin versions <= 1.1.7, update to a version higher than 1.1.7 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾