PT-2023-29681

CVE-2023-45768

·

Publicado

2023-10-24

·

Atualizado

2023-10-28

Descrição por

CVSS 3.1
5.9
Média
MétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Stephanie Leary Next Page plugin versions <= 1.5.2
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects authenticated administrators. This vulnerability allows for malicious scripts to be stored on the server and executed when other users access the affected page.
Recommendations For versions <= 1.5.2, update to a version greater than 1.5.2 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾