PT-2023-30112
CVE-2023-46614
·
Publicado
2023-11-09
·
Atualizado
2023-11-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Mat Bao Corp WP Helper Premium plugin versions <= 4.5.1
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For Mat Bao Corp WP Helper Premium plugin versions <= 4.5.1, update to a version higher than 4.5.1 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive functions that may be exploited through CSRF attacks until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾