PT-2023-30126
CVE-2023-46629
·
Publicado
2023-11-13
·
Atualizado
2023-11-16
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
themelocation Remove Add to Cart WooCommerce plugin versions <= 1.4.4
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For themelocation Remove Add to Cart WooCommerce plugin versions <= 1.4.4, update to a version higher than 1.4.4 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾