PT-2023-30284

CVE-2023-46989

·

Publicado

2023-12-27

·

Atualizado

2024-01-04

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Innovadeluxe Quick Order module for PrestaShop versions prior to 1.4.0
Description The issue allows local attackers to execute arbitrary code via the getProducts() function in the productlist.php file. This is a SQL Injection vulnerability, which means an attacker can inject malicious SQL code to manipulate the database. The estimated number of potentially affected devices worldwide is not available. There is no information about real-world incidents where this issue was exploited.
Recommendations For versions prior to 1.4.0, update to version 1.4.0 or later to resolve the issue. As a temporary workaround, consider disabling the getProducts() function in the productlist.php file until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾