PT-2023-30371

CVE-2023-47223

·

Publicado

2023-11-08

·

Atualizado

2023-11-14

Descrição por

CVSS 3.1
5.9
Média
MétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WP Map Plugins Basic Interactive World Map plugin versions <= 2.0
Description The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker with admin or higher privileges can inject malicious scripts into the application, which can then be executed by other users. The estimated number of potentially affected devices worldwide is not available. There is no information about real-world incidents where this issue was exploited.
Recommendations For WP Map Plugins Basic Interactive World Map plugin versions <= 2.0, update to a version higher than 2.0 to resolve the issue. At the moment, there is no information about additional mitigation measures for this vulnerability.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾