PT-2023-30550
CVE-2023-47665
·
Publicado
2023-11-08
·
Atualizado
2023-11-16
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
edward plainview Plainview Protect Passwords plugin versions <= 1.4
Description
The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This type of vulnerability allows an attacker to inject malicious scripts into a website, potentially leading to unauthorized actions on behalf of the user.
Recommendations
For versions <= 1.4, update to a version higher than 1.4 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive areas of the website to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾