PT-2023-30593

CVE-2023-4776

·

Publicado

2023-10-16

·

Atualizado

2023-10-19

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions School Management System WordPress plugin versions prior to 2.2.5
Description The issue is related to a SQL injection that can be exploited by relatively low-privilege users, such as Teachers. This occurs because the WordPress esc sql() function is used on a field not delimited by quotes and the query is not first prepared.
Recommendations For versions prior to 2.2.5, update to version 2.2.5 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive database queries to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾