PT-2023-30594
CVE-2023-47765
·
Publicado
2023-11-14
·
Atualizado
2023-11-27
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
CodeBard's Patron Button and Widgets for Patreon plugin versions <= 2.1.9
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For CodeBard's Patron Button and Widgets for Patreon plugin versions <= 2.1.9, update to a version higher than 2.1.9 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾