PT-2023-30638
CVE-2023-47835
·
Publicado
2023-11-22
·
Atualizado
2023-11-28
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
ARI Stream Quiz – WordPress Quizzes Builder plugin versions 1.2.32 and earlier
Description
The issue is related to improper neutralization of input during web page generation, which can lead to Cross-site Scripting.
Recommendations
For ARI Stream Quiz – WordPress Quizzes Builder plugin versions 1.2.32 and earlier, update to a version later than 1.2.32 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾