PT-2023-30639
CVE-2023-47839
·
Publicado
2023-11-22
·
Atualizado
2023-11-28
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
impleCode eCommerce Product Catalog Plugin for WordPress versions prior to 3.3.27
Description
The issue is related to improper neutralization of input during web page generation, which can lead to Cross-site Scripting.
Recommendations
For versions prior to 3.3.27, update to version 3.3.27 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾