PT-2023-30679
CVE-2023-4805
·
Publicado
2023-10-16
·
Atualizado
2023-10-20
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Tutor LMS WordPress plugin versions prior to 2.3.0
Description
The issue allows users, such as subscribers, to perform Stored Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed, for example, in a multisite setup. This is due to the plugin not sanitizing and escaping some of its settings.
Recommendations
For versions prior to 2.3.0, update to version 2.3.0 or later to resolve the issue. As a temporary workaround, consider restricting access to settings that could be used to perform Stored Cross-Site Scripting attacks until a patch is available.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾