PT-2023-30864
CVE-2023-4862
·
Publicado
2023-10-16
·
Atualizado
2023-10-20
Descrição por
CVSS 3.1
4.8
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
File Manager Pro WordPress plugin version 1.8.0 and earlier
Description
The issue arises from inadequate validation and escaping of some inputs in the File Manager Pro WordPress plugin, leading to cross-site scripting (XSS) attacks by high-privilege users.
Recommendations
For versions prior to 1.8.1, update to version 1.8.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾