PT-2023-31248
CVE-2023-4950
·
Publicado
2023-10-16
·
Atualizado
2023-10-20
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Interactive Contact Form and Multi Step Form Builder WordPress plugin versions prior to 3.4
Description
The issue is related to the lack of sanitization and escaping of some parameters, which could allow unauthenticated users to perform Cross-Site Scripting attacks.
Recommendations
For versions prior to 3.4, update to version 3.4 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾