PT-2023-31308
CVE-2023-4971
·
Publicado
2023-10-16
·
Atualizado
2023-10-20
Descrição por
CVSS 3.1
7.2
AltaMétricasAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Weaver Xtreme Theme Support WordPress plugin versions prior to 6.3.1
Description
The issue arises from the unserialization of the content of an imported file, potentially leading to PHP object injections when a high-privilege user imports a malicious file and a suitable gadget chain is present on the blog.
Recommendations
For versions prior to 6.3.1, update to version 6.3.1 or later to resolve the issue. As a temporary workaround, consider restricting file import capabilities to low-privilege users or disabling the file import feature until the update is applied.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾