PT-2023-31324

CVE-2023-49749

·

Publicado

2023-12-15

·

Atualizado

2023-12-21

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions SureTriggers – Connect All Your Plugins, Apps, Tools & Automate Everything! versions 1.0.23 and earlier
Description The issue is a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations For versions 1.0.23 and earlier, update to a version later than 1.0.23 to resolve the issue. At the moment, there is no information about other specific mitigation measures for this vulnerability.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾