PT-2023-31339

CVE-2023-4977

·

Publicado

2023-09-15

·

Atualizado

2023-09-20

Descrição por

CVSS 3.1
7.3
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions librenms/librenms versions prior to 23.9.0
Description The issue concerns a code injection problem in the librenms/librenms GitHub repository.
Recommendations For versions prior to 23.9.0, update to version 23.9.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-57M2-MPC7-GWGX
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾