PT-2023-31601

CVE-2023-5062

·

Publicado

2023-09-19

·

Atualizado

2023-09-20

Descrição por

CVSS 3.1
6.4
Média
MétricasAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress Charts plugin for WordPress versions up to, and including, 0.7.0
Description The issue is related to Stored Cross-Site Scripting via the wp charts shortcode due to insufficient input sanitization and output escaping on user-supplied attributes. This allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations For WordPress Charts plugin for WordPress versions up to, and including, 0.7.0: Update to a version later than 0.7.0 to resolve the issue. As a temporary workaround, consider restricting access to the wp charts shortcode for users with contributor-level and above permissions until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾