PT-2023-31677

CVE-2023-50845

·

Publicado

2023-12-28

·

Atualizado

2024-01-04

Descrição por

CVSS 3.1
7.6
Alta
MétricasAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:L
Name of the Vulnerable Software and Affected Versions GeoDirectory – WordPress Business Directory Plugin versions prior to 2.3.29
Description The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for potential exploitation by injecting malicious SQL code.
Recommendations For versions prior to 2.3.29, update to version 2.3.29 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive database operations until the update is applied.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾