PT-2023-31702
CVE-2023-50881
·
Publicado
2023-12-29
·
Atualizado
2024-01-05
Descrição por
CVSS 3.1
6.5
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More versions n/a through 6.9.15
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as 'Cross-site Scripting', which allows Stored XSS. This affects the ability to properly secure user input during web page generation, potentially leading to malicious script execution.
Recommendations
For versions n/a through 6.9.15, update to a version later than 6.9.15 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of Stored XSS exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾