PT-2023-31927
CVE-2023-52134
·
Publicado
2023-12-31
·
Atualizado
2024-01-05
Descrição por
CVSS 3.1
7.6
AltaMétricasAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:L
Name of the Vulnerable Software and Affected Versions
GEO my WordPress versions through 4.0.2
Description
The issue is related to an Improper Neutralization of Special Elements used in an SQL Command, also known as 'SQL Injection'. This allows for potential exploitation.
Recommendations
For versions through 4.0.2, update to a version later than 4.0.2 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾