PT-2023-32252

CVE-2023-5669

·

Publicado

2023-11-07

·

Atualizado

2023-11-20

Descrição por

CVSS 3.1
6.4
Média
MétricasAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Featured Image Caption plugin for WordPress versions up to, and including, 0.8.10
Description The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the plugin's shortcode and post meta. This allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages, which will execute whenever a user accesses an injected page.
Recommendations For versions up to, and including, 0.8.10, update to a version later than 0.8.10 to resolve the issue. As a temporary workaround, consider restricting contributor-level and above permissions to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾