PT-2023-32284

CVE-2023-5711

·

Publicado

2023-12-06

·

Atualizado

2023-12-11

Descrição por

CVSS 3.1
4.3
Média
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions System Dashboard plugin for WordPress versions up to, and including, 2.8.7
Description The issue is related to unauthorized access of data due to a missing capability check on the sd php info() function hooked via an AJAX action. This allows authenticated attackers, with subscriber-level access and above, to retrieve sensitive information provided by PHP info.
Recommendations For versions up to, and including, 2.8.7, update to a version higher than 2.8.7 to resolve the issue. As a temporary workaround, consider disabling the sd php info() function until a patch is available. Restrict access to the AJAX action that hooks the sd php info() function to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾