PT-2023-34055

Publicado

2023-01-17

·

Atualizado

2023-01-17

Descrição por

Pontuação
N/A
Não disponível

Não há classificações de severidade ou métricas disponíveis. Quando houver, atualizaremos as informações correspondentes na página.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.15.64 through v5.15.85
Description A potential security issue exists in the Linux Kernel. The actual impact and attack plausibility have not yet been proven. This issue is related to the fbcon do set font() function, where a buffer is not properly released when the function fails.
Recommendations For Linux Kernel versions v5.15.64 through v5.15.85, update to version v5.15.86 or later to resolve the issue.
Fornecedores
Produtos afetados
Identificadores relacionados
GSD-2023-1000978
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾