PT-2023-34152

Publicado

2023-01-17

·

Atualizado

2023-01-17

Descrição por

Pontuação
N/A
Não disponível

Não há classificações de severidade ou métricas disponíveis. Quando houver, atualizaremos as informações correspondentes na página.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.18 through 5.15.85
Description A potential null pointer dereference issue was identified in the cxl pci init afu|adapter() function. The actual impact and attack plausibility have not yet been proven. This issue was introduced in version 3.18 and fixed in version 5.15.86.
Recommendations For Linux Kernel versions 3.18 through 5.15.85, update to version 5.15.86 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable function until a patch is available.
Fornecedores
Produtos afetados
Identificadores relacionados
GSD-2023-1001075
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾