PT-2023-34467

Publicado

2023-01-17

·

Atualizado

2023-01-17

Descrição por

Pontuação
N/A
Não disponível

Não há classificações de severidade ou métricas disponíveis. Quando houver, atualizaremos as informações correspondentes na página.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.18 through 5.10.162
Description A potential null pointer dereference issue was identified in the cxl pci init afu|adapter() function. The actual impact and attack plausibility of this issue have not yet been proven.
Recommendations For Linux Kernel versions 3.18 through 5.10.162, update to version v5.10.163 or later to resolve the issue.
Fornecedores
Produtos afetados
Identificadores relacionados
GSD-2023-1001390
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾