PT-2023-4633

CVE-2023-38238

·

Publicado

2023-08-08

·

Atualizado

2023-08-15

Descrição por

CVSS 3.1
5.5
Média
MétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 23.003.20244 and earlier Adobe Acrobat Reader versions 20.005.30467 and earlier
Description The issue is related to a Use-After-Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction, where a victim must open a malicious file.
Recommendations For Adobe Acrobat Reader versions 23.003.20244 and earlier, update to a version later than 23.003.20244 to resolve the issue. For Adobe Acrobat Reader versions 20.005.30467 and earlier, update to a version later than 20.005.30467 to resolve the issue. As a temporary workaround, consider avoiding the use of Adobe Acrobat Reader to open files from untrusted sources until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾