PT-2023-4902

CVE-2023-39949

·

Publicado

2023-08-11

·

Atualizado

2023-08-24

Descrição por

CVSS 2.0
10
Alta
MétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions eprosima Fast DDS versions prior to 2.9.1 and 2.6.5
Description The issue is related to improper validation of sequence numbers, which may lead to remotely reachable assertion failure, causing any Fast-DDS process to crash. This can be exploited by a remote attacker to cause a denial of service.
Recommendations For versions prior to 2.9.1, update to version 2.9.1 to resolve the issue. For versions prior to 2.6.5, update to version 2.6.5 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
GHSA-3JV9-J9X3-95CG
DSA-5481-1
USN-6306-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾