PT-2023-6437

CVE-2023-26422

·

Publicado

2023-04-11

·

Atualizado

2023-04-21

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 23.001.20093 and earlier Adobe Acrobat Reader versions 20.005.30441 and earlier Adobe Acrobat 2020 Adobe Acrobat Reader 2020
Description The issue is related to a use-after-free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction, where a victim must open a malicious file. This allows an attacker to execute arbitrary code.
Recommendations For Adobe Acrobat Reader versions 23.001.20093 and earlier, update to a version later than 23.001.20093 to resolve the issue. For Adobe Acrobat Reader versions 20.005.30441 and earlier, update to a version later than 20.005.30441 to resolve the issue. For Adobe Acrobat 2020 and Adobe Acrobat Reader 2020, consider disabling the use of malicious files until a patch is available. As a temporary workaround, avoid opening suspicious PDF files with Adobe Acrobat Reader until the issue is resolved.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾