PT-2023-7164

CVE-2023-22272

·

Publicado

2023-11-14

·

Atualizado

2023-11-22

Descrição por

CVSS 2.0
7.8
Alta
MétricasAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adobe RoboHelp Server versions 11.4 and earlier
Description The issue is related to insufficient input validation in Adobe RoboHelp Server, which can be exploited by a remote attacker to gain access to confidential information. This exploitation does not require any user interaction.
Recommendations For Adobe RoboHelp Server versions 11.4 and earlier, update to a version later than 11.4 to resolve the issue. At the moment, there is no information about other specific mitigation measures for this vulnerability.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾