PT-2023-7835

CVE-2023-48509

·

Publicado

2023-12-12

·

Atualizado

2023-12-18

Descrição por

CVSS 2.0
5.5
Média
MétricasAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Adobe Experience Manager versions 6.5.18 and earlier
Description The issue is related to a Cross-site Scripting (DOM-based XSS) vulnerability. It can be exploited if a low-privileged attacker convinces a victim to visit a URL referencing a vulnerable page, allowing malicious JavaScript content to be executed within the context of the victim's browser. The vulnerability exists due to inadequate protection of the web page structure, which may allow a remote attacker to conduct a cross-site scripting attack.
Recommendations For Adobe Experience Manager versions 6.5.18 and earlier, update to a version later than 6.5.18 to resolve the issue. As a temporary workaround, consider restricting access to vulnerable pages until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾