PT-2023-9566

CVE-2024-21237

·

Publicado

2023-12-07

·

Atualizado

2025-03-17

Descrição por

CVSS 3.1
2.2
Baixa
MétricasAV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:L
Name of the Vulnerable Software and Affected Versions MySQL Server versions 8.0.39 and prior MySQL Server versions 8.4.2 and prior MySQL Server versions 9.0.1 and prior
Description The vulnerability in the MySQL Server product is related to incorrect clearance or release of resources in the Group Replication GCS component. This issue can be exploited by a remote attacker to cause a denial of service using the MySQL protocol. The vulnerability is difficult to exploit and requires high privileges and network access via multiple protocols. Successful attacks can result in the unauthorized ability to cause a partial denial of service of MySQL Server.
Recommendations For MySQL Server versions 8.0.39 and prior, update to a version later than 8.0.39 to resolve the issue. For MySQL Server versions 8.4.2 and prior, update to a version later than 8.4.2 to resolve the issue. For MySQL Server versions 9.0.1 and prior, update to a version later than 9.0.1 to resolve the issue. As a temporary workaround, consider restricting network access to the MySQL Server via multiple protocols to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ALSA-2025:1671
ALSA-2025:1673
ALT-PU-2024-14481
ALT-PU-2024-14548
ALT-PU-2024-14706
ALT-PU-2024-14708
AZL-50363
AZL-50436
CESA-2025_1673
INFSA-2025_1671
INFSA-2025_1673
OESA-2024-2287
RHSA-2025:1671
RHSA-2025_1671
RHSA-2025:1673
RHSA-2025_1673
RLSA-2025:1671
RLSA-2025:1673
USN-7102-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾