PT-2025-10079
CVE-2024-13857
·
Publicado
2025-03-06
·
Atualizado
2025-03-08
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WPGet API – Connect to any external REST API plugin for WordPress versions up to, and including, 2.2.10
Description
The issue allows authenticated attackers with Administrator-level access and above to perform Server-Side Request Forgery. This enables them to make web requests to arbitrary locations from the web application, potentially querying and modifying information from internal services.
Recommendations
For versions up to, and including, 2.2.10, update to a version higher than 2.2.10 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾