PT-2025-10423
CVE-2024-13895
·
Publicado
2025-03-07
·
Atualizado
2025-03-08
Descrição por
CVSS 3.1
6.3
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
The Code Snippets CPT plugin for WordPress versions prior to 2.1.1
Description
The issue arises from the software's failure to properly validate a value before executing the
do shortcode function, allowing authenticated attackers with Subscriber-level access and above to execute arbitrary shortcodes.Recommendations
For versions prior to 2.1.1, update to version 2.1.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾