PT-2025-12061
CVE-2024-10724
·
Publicado
2025-03-20
·
Atualizado
2025-03-21
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
phpipam/phpipam versions 1.5.2 through 1.6.x
Description
A stored cross-site scripting (XSS) issue exists, specifically in the Subnet NAT translations section when editing the Destination address, allowing an attacker to execute malicious code.
Recommendations
For versions 1.5.2 through 1.6.x, update to version 1.7.0 to resolve the issue.
As a temporary workaround, consider restricting access to the Subnet NAT translations section until the update is applied.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾