PT-2025-12646
CVE-2025-30608
·
Publicado
2025-03-24
·
Atualizado
2025-03-24
Descrição por
CVSS 3.1
7.1
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Anthony WordPress SQL Backup versions 3.5.2 and earlier
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability that allows Stored XSS. This means an attacker can trick a user into performing unintended actions on a web application, and also store malicious scripts that can be executed by other users.
Recommendations
For Anthony WordPress SQL Backup versions 3.5.2 and earlier, update to a version later than 3.5.2 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive functionality to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾