PT-2025-12865

CVE-2025-2009

·

Publicado

2025-03-25

·

Atualizado

2025-03-28

Descrição por

CVSS 3.1
7.2
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Newsletters plugin for WordPress versions up to 4.9.9.7
Description The issue is related to Stored Cross-Site Scripting via the logging functionality due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations For versions up to 4.9.9.7, update to a version later than 4.9.9.7 to resolve the issue. As a temporary workaround, consider restricting access to the logging functionality until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾